I use Microsoft Office 2011 on MacbookPro. How do I get Safari and other programs to use Outlook client as my default email client? PS: I really enjoy your web videos.
—–
Jenifer Nech

25 Responses to “Set Outlook as default mail client”

  1. Run Apple Mail. Go to Mail, Preferences. Under General. The first setting is for “Default email reader.” Change that to Outlook.
    The same setting may be available if you go to Outlook’s Preferences.

    • resham says:

      I also faced same problem, after making default program to microsoft oulook when sending mail directly to the attachment .
      mac outlook still appears as default program.

    • Stu says:

      That didnt help! When I click on share(as attachment), it switches to the outlook tab but nothing happens, and I finally get an error “Make sure your mail is configured properly”

  2. Atom says:

    It’s doesn’t work on my Air.
    Try this way: Finder, 2-finger-click on any file(= right-click), services, New Email with attachment, Mail will appear now, not outlook, even I’ve set outlook as the default email program.

    • Julie says:

      You are right – this does not help when you try to ‘send to mail’ in any other app – the programs do not seem to look at this setting and they launch Mac Mail. NOT GOOD! Somebody please help – this is annoying!

  3. Atom says:

    I have set the email program to outlook in both Mail & Outlook.
    But still same in Finder.

  4. Laurence Fox says:

    I am having exactly the same problem with a clients Mac. Did anyone solve this?

  5. Joe V says:

    Thanks for an excellent description of the problem I too am having.

  6. James T. says:

    I’m having the same problem. Did anyone post an answer yet.

  7. Richard says:

    This does not make outlook the default emial provider. It only allows you to choose to send a file you click as an email.

    For those that don’t get it. Some of the functions of a default email provider means, that when you click on a email link on a web page, it will open up an email in your default program, i.e. outlook.

    Presently, for those on this thread and on threads on the net, it opens up apple mail. Apple mail will allow you to download from an outlook exchange as well as other servers. This is not an “outlook” default mail provider. This is apple mail as the default and it downloads from your server what ever that may be.

    The whole point to default email provider is NOT to have to do do additional right clicks and choose a file, not to have to fire up outlook an copy and paste.

    So, can we have any real answers to this problem please?

  8. Richard says:

    THE CORRECT ANSWER IS:

    open up Outlook (i am using office for Mac 2011) then
    outlook on the menu bar on top of your main monitor,
    click “preferences”,
    click “General”,
    Click “make default”

    This will make your outlook the default mail application. It will not use apple mail to pull from your server. This is not fix or a work around as using services was. It will work the same way as you are familiar with Windows working. It is the real deal in terms of default email applications.

    End of confusion.

    • Rick says:

      Richard, could you confirm your detailed environment?

      I think the problem is that people are trying the Outlook preferences-based solution you describe, but it is not working. I am running Outlook 2011 v14.1.4 under OSX 10.7.3, and the “Make Default” button in Outlook prefs appears to be doing nothing. (In fact, it doesn’t even change! I would expect it to gray out once it has been clicked.)

      As the other users describe, using this setting appears to be having no effect on Finder-based mail actions — Finder continues to invoke Apple Mail.

      • Joby Menon says:

        My boss helped me figure it. Open mail , get to preferences (you may need to create a mail account , a test iCloud mail will do) make outlook the deafult email reader. Quit mail. Done.
        you can go ahead and luanch mail again , and delete the created test account , you will retain outlook as the default mail client.

        • Kelly says:

          THIS ONE WORKS (when paired with the above answer by Richard).

    • Peter says:

      Thanks Richard!

      I just wanted to confirm the steps in Richard’s post are accurate and work.

      Please note, when you click the ‘Make Default’ button, you will get no visible indication that the setting was applied (at least I didn’t, just like Rick mentions).

      Not sure if it’s relevant, but I am also OS X 10.7.3 and Outlook 2011, ver 14.1.4

      cheers

    • Henry says:

      Hi Richard. It works perfectly for me running MacOS 10.6.8 and Outlook Mac 2011 ver 14.0

      I have also tried closing the app and launch again. IT WORKS!
      Thanks for your help.

      Regards,
      Henry
      http://www.onedusunresidencessingapore.com

  9. Steve says:

    I found that if I did in Outlook -> Preference -> General ->Make outlook Default and then closed and re-opened outlook and excel (in my case) the new behavior I wanted took hold. Now outlook launches and is used when I choose in excel: File->Share->Email (As Attachment).

  10. CK says:

    only thing i would add is this value gets receipt repeatedly back to mail. Seems like every update the box some how gets unchecked.

  11. Karen says:

    Thanks from me too Richard! This has been driving me crazy.

  12. Bitbytr says:

    Sorry – none of this works (except for MS office product File Share routine. What we want or need is a way to change the default for the Share button (say) in Finder to use Outlook and not Mail.

  13. Djamal says:

    Bitbytr – I have the same problem and I guess this is an incurable illness ))

Comments Closed.

Comments have been closed on this post as it is getting a bit old. If you would like to ask a new question, simply visit the MacMost Q&A Forum.
Back to the main forum page

Sign up for our new daily email digest of forum topics!