6/4/10
6:18 pm

Forum Question: back to my mac setup

I’m using a airport extreme router and a hughsnet modem. when i enable back to my mac it says there are 2 devices using NAT. i tried unbridging the router but lost the internet connection is there a way to turn it off on the router, or what is the best solution

— Nathan Classen

Comments: One Response to “back to my mac setup”

    6/4/10 @ 6:20 pm

    My guess would be that you have a nat set up on the modem, and a nat set up on the airport extreme. You need to turn off the nat for the modem. That way the extreme has direct access to the Internet.
    How to do that depends on the software on your modem. I’m not familiar with that one, so I’m not sure how to help beyond that.

Comments Closed.