3/20/10
8:11 am

Forum Question: Browser behavior after clicking link in email

Not long ago my computers both behaved the way I prefer; that is, clicking a link in email caused Firefox (my default browser) to open a new tab and jump in front of Mail. Now, however, the tab opens but I can’t tell because email stays in front. I can’t find anything in preferences for Apple Mail or Firefox that addresses this issue. How do I get back my preferred response to clicking a link?

— Carol Fortlage

Comments: One Response to “Browser behavior after clicking link in email”

    3/20/10 @ 8:12 am

    Have you changed anything else about your Mac at the time when this happened? Like installing something, like Growl?
    Or, it could have simply been a change in behavior on the Firefox side — something in an update.
    If there isn’t a setting for it in the Firefox prefs, then there may not be anything you can do. Just quickly option+tab to Mail after you click the link.

Comments Closed.