4/15/12
6:37 pm

Forum Question: How Do I Change the “name” or Have No Name for iCloud Email Alias?

I had MobileMe with alias email addresses and I liked how it didn’t attach the “name” to an alias. For example, Main UserName , then for aliases on the iPhone it would simply be alias1@me.com, alias2@me.com, etc. with no name. With iCloud, it’s Main UserName , Main UserName , Main UserName , etc., which I don’t want. If I send an email via iCloud on the web, then I can even choose the name with an alias, e.g., Alias One , etc.
Also, when I send an email via iCloud on iPhone it will add the signature “Send using my iPhone, please excuse type errors” Where do I shut that off? In Mail, Calendar, Contacts, I scroll down and the signature box is empty. This adds no signature if I send an email via other accounts, but it seems iCloud has its own settings??!!?? Please help. Thanks!
—–
Royce

Comments: 3 Responses to “How Do I Change the “name” or Have No Name for iCloud Email Alias?”

    4/15/12 @ 7:28 pm

    You can change the name for each alias and a signature for the account if you log into the iCloud.com web site. Do it from a computer to make it easier to get around. Just go to Mail, and then click on the prefs icon and go into preferences. You’ll find a lot of settings there.

    Royce
    4/15/12 @ 8:33 pm

    I did go on iCloud via a web browser but those settings don’t carry over on the iPhone and probably iPad too. Maybe this is a bug??

    Accessing iCloud on a browser I have signature unchecked and have put in an unique name for each alias but it won’t take when creating an email on iPhone/iPad. Works as it should if I create an email on iCloud using web browser.

    Royce
    4/15/12 @ 8:42 pm

    Signature issue resolved.

    Perhaps the “name” issue is because I have converted from MobileMe to iCloud? I wonder if a fresh iCloud account has this issue.

Comments Closed.