2/9/16
8:47 pm

Forum Question: How Do I Share Permissions On an External Drive?

Would love to hear directions on how to fix ‘sharing permissions’ on an external drive. I bought an external drive to save all my movies to and can’t save to it. Tells me the permissions are set to read only. I can save my movie and drag and drop it in the drive I just can’t seem to save to it. I’ve searched sharing permissions and can’t figure it out. Thought it would be a great video for MacMost! HELP
—–
Trina Stroope

Comments: 3 Responses to “How Do I Share Permissions On an External Drive?”

    2/9/16 @ 8:47 pm

    In the Finder, choose Go, Computer. Then choose the drive.
    Now use File, Get Info to bring up the Information window.
    Look for Sharing & Permissions. Open that section if it isn’t already.
    Click the padlock and use your password to unlock the settings here.
    Now change the drive to give Read & Write permissions to you. Also to Staff if you want other users to access it. Also to Everyone if you want it available on the network.
    Also click on the action button (little gear button next to the + and -) and apply that to everything on the drive.
    Then, also check the “Ignore ownership on this volume.”
    That should cover you for every possibility.

    Trina
    2/29/16 @ 11:19 am

    This has worked wonderfully for all but one of my external drives. (I have a picture if you tell me how I can submit it to you) This external drive looks different then my others, it is yellow (not green) and Sharing & Permissions is on read only, however there is not a padlock shown on this specific external drive so I am unable to change the permissions. Any help is appreciated.

    2/29/16 @ 11:22 am

    Trina: It sounds like this drive is simply not formatted for Mac. It is probably formatted for Windows. So the options would be different.

Comments Closed.