11/29/11
10:39 am

Forum Question: How Do I Stop All the Path Details From Showing When I Forward?

How Do I Stop All the Path Details From Showing When I Forward and Email In Lion Mail App?
If I forward and email I get the following lines above the actual email:
From, Subject, Date, To, Cc, Received, Thread-topic, Thread-index, Message-id, References, In-reply-to, Accept-language, Content-language, X-ms-exchange, Etc…
How can I stop this from being included in the forwarded email draft?
—–
Robert

Comments: 9 Responses to “How Do I Stop All the Path Details From Showing When I Forward?”

    11/29/11 @ 10:43 am

    One way to do it is to simply select a portion (could be all) of the text in the email. Then forward.

      Robert Bethel
      11/30/11 @ 5:16 am

      Thanks Gary, that does work, but is there a permanent way to prevent this? Does this happen for everyone by default? I don’t understand the reason for it.

      Rob

        11/30/11 @ 7:35 am

        I think it is just the way it works. It is trying to include the complete info when forwarding.

    Brian
    12/7/11 @ 8:51 pm

    I had this problem Robert and just accidentally fixed it. Go to Mail, Preferences, Viewing. Change: ‘Show header detail’ to Custom. You don’t even have to change anything here. Just click ‘Ok’. worked for me. Not sure why. Hope it helps.

      Lindsay
      2/17/13 @ 11:12 am

      That totally worked for me too! Thank you!

    cheryl
    3/25/12 @ 3:14 pm

    Thanks Brian. I followed your suggestion but selected “none” Now none of the previous senders info is revealed.
    Thanks

    Anna
    8/24/12 @ 11:50 am

    Brian, thanks this will save lots of time and the annoyance. :)

    A

    Hardy Gill
    9/17/12 @ 12:45 am

    Go to Mail, Preferences, Viewing. Change ‘Show header detail’ to Custom. Choose only the fields you want to see, such as “To”, “CC”, etc. Once you have done this, Path details will not show when you Forward a message.

    Lianna
    11/14/12 @ 10:51 am

    You guys are awesome! This has been bugging me for awhile. All fixed now. I did exactly what Hardy Gill said. Yeah!

Comments Closed.