12/29/16
10:31 am

Forum Question: How To Email a Pages File So It Can Be Opened By Windows 7, 8 or 10?

Using Pages 6.0.5: Trying to email an invoice to Windows customer and they cannot open the .pages file even though I have the box ticked to send Windows friendly files. Your thoughts?
—–
Mike K

Comments: 10 Responses to “How To Email a Pages File So It Can Be Opened By Windows 7, 8 or 10?”

    12/29/16 @ 10:31 am

    Using the “send Windows friendly files” option just tells Mail that it should attach files to messages in such a way to better insure that Windows users can get those files. It doesn’t change the file itself, which is in this case a Pages file. You need Pages to open a Pages file. The Windows user gets the file just fine, they just don’t have the ability to open it because they don’t have Pages or another app capable of opening Pages files.
    The proper way to do this is save the Pages document as a PDF file and send that. PDF files are universal files that can be opened on any computer. Both Mac and Windows computers have apps that can read and display PDFs. Not only that, but they should look the same on different computers too.
    To create a PDF from Pages, use File, Export To and choose PDF. You can also use Share, Send a Copy and choose PDF. This will create the PDF and attach it to a Mail message, saving you a step.
    You may be tempted to use “Word” instead of PDF since you’d think a Windows user would be able to use Microsoft Word files too. But that is not always the case as Word is part of their Office suite of software and doesn’t necessarily come with every PC. You can use the basic apps on a Window machine to open Word files, but formatting may suffer. So stick with PDF and your customers can read the file on Windows, tablets, phones, etc.

    Mike K
    12/29/16 @ 2:49 pm

    Thanks, I will forward as a PDF in future.

    Mike K
    12/29/16 @ 3:06 pm

    Problem Gary,
    I succeeded in generating the PDF file but it is greyed out and I cannot do anything with it. I used the “export to” system. Your thoughts?

    12/29/16 @ 3:42 pm

    Mike: Not sure what you mean. You exported the file. Where did you put it? In your documents folder? The desktop? Somewhere else? It should just be a file at this point. Are you then creating the email message and then attaching it to the message? What steps are you taking to do that and where does it go wrong?

    Mike K
    12/31/16 @ 11:36 am

    I put it in my “Invoices” file in Pages. Yes to the email and attach but I can’t even select the file because it is greyed out. /Users/mjk/Desktop/Screen Shot 2016-12-31 at 12.29.53 PM.png . I can open it if I ctrl/click and select quick view.
    I hope you can open the screen shot.

    12/31/16 @ 11:56 am

    Mike: Can’t see the screen shot. Start over again as I think you went wrong somewhere. Open the file in Pages. Choose File, Export To, PDF. Then the Next button, then name the PDF file very carefully and place it somewhere you can get to it (Desktop is OK). Then attach that PDF file to an email message.

    Mike K
    1/1/17 @ 7:45 am

    Redid as you suggested, I have to save to “desktop–ICloud” for some unknown reason. To make things worse my dozens of invoices I had saved in Pages are almost all gone. The PDF I saved to Pages is still there, greyed out and unusable, but all my old saved invoices are gone. Where did they go? Since the latest update things have gotten really weird.
    Why does Pages now open as Pages-iCloud? I want Pages in my Mac not iCloud.

    Mike K
    1/1/17 @ 7:56 am

    Removed Pages from iCloud and everything is back including the PDF file which I can now access. Something really weird here.
    Thanks Gary.

    1/1/17 @ 9:05 am

    Mike: Yes, I’m not really understanding what you are explaining here. Are you talking about the folder in iCloud Drive named “Pages?” Maybe have someone else who is familiar with Macs come over and take a look. Sounds like you may need firsthand help.

    Mike K
    1/1/17 @ 12:09 pm

    Thanks Gary,
    Yes I unchecked the Pages in iCloud Drive and all is well with that program now.
    Thanks for your help.

Comments Closed.