9/20/12
4:47 pm

Forum Question: How To Sync Safari In Mac With iPhone Safari Using iCloud?

My Mac Book Pro is running ML 10.8.2, my iPhone 4 is powered by iOS6.
In both devices Safari iCloud sync is enabled. I CAN see the opened tabs from Mac on my iPhone, but I CAN’T see the opened tabs in iPhone on my Mac in Safari.
What I’m doing wrong ? Or It just works one way?
Gary, many thanks for your help.
—–
Marcin Jedrych

Comments: 4 Responses to “How To Sync Safari In Mac With iPhone Safari Using iCloud?”

    9/20/12 @ 5:29 pm

    The key to understanding iCloud tabs is realizing that it isn’t a “sync” that is happening. That would be bad — think about it. You are working on some thing on your Mac and then leave. You pull out your iPhone that night and go to some web pages. Then return to your Mac to find that all of your Safari tabs now show your iPhone’s tabs instead of where you left it.
    So the way it works is that you simply can see your tabs in either device. On the iPhone or iPad, you tap on that little cloud icon and then can see a list of your Mac’s tabs. Likewise, you tab on the cloud button in the toolbar on your Mac in Safari and you see your iPhone’s tabs. If you don’t see that cloud button in your toolbar, just customize the toolbar and add it. View, Customize Toolbar.

      Marcin Jedrych
      9/21/12 @ 1:45 am

      Dear Gary,
      I did so :) I have an iCloud button in Safari on Mac but it is empty, despite having some tabs opened on iPhone.
      I tried to reset Safari, iCloud settings but no result. It goes only one way – from Mac to iPhone.
      Many thanks for help.
      Marcin

        9/21/12 @ 6:54 am

        Have you double-checked your iCloud settings on both your Mac and iPhone? Just to make sure — and then maybe turn off iCloud Safari sync and turn it on again?

          Marcin
          9/24/12 @ 4:20 am

          Dear Gary,
          I found it – I accidentally turned ON the private browsing on iPhone and this blocked the icloud tabs on Mac … :)
          What a small thing …
          Thanks for your help.
          Marcin

Comments Closed.