1/4/11
2:16 pm

Forum Question: Just got a error from Apple Mail

I didn’t change any settings, but seems like Mail and MobileMe somehow got crossed up. There’s a triangle symbol with an “!” inside it next to my trash icon, the one underneath “Mailboxes” and directly underneath the “Sent” icon. When I clicked on the triangle I got the error message below. How do I fix this problem? Thanks in advance!
The Trash mailbox could not be created on the mail server. The local “Deleted Messages (MobileMe)” mailbox was created instead.
Mail has changed your account’s Mailbox Behaviors preferences to use the local “Deleted Messages (MobileMe)” mailbox.
—–
Royce

Comments: 3 Responses to “Just got a error from Apple Mail”

    1/4/11 @ 2:53 pm

    Hard to troubleshoot something without being there. Did you simply try again? It sounds like you might have just lost your connection to the server for a moment. Try quitting Mail and starting it again.

    Royce
    1/5/11 @ 12:15 pm

    It’s the next day and I opened Mail with the error gone so it seems to to have fixed itself. Looking back to yesterday, I was able to read my mail including I believe new incoming mail so that would show I had a connection yet I didn’t have a connection with the trash folder . . . weird since you can’t have a partial connection, can you?

      1/5/11 @ 12:21 pm

      Doing something like reading email involves many connections — dozens, hundreds or more. Your Mac and the server are sending data back and forth. It is certainly possible that some of those connections failed, and others didn’t.

Comments Closed.