10/14/11
8:37 pm

Forum Question: Missing “+” On iPad Calendar After iOS 5

I can’t add an event to my calendar because the “+” is missing since I added the iOS 5.
—–
Karen

Comments: 34 Responses to “Missing “+” On iPad Calendar After iOS 5”

    10/14/11 @ 9:01 pm

    Not sure what would cause that. Try creating a new calendar. Or maybe just a restart. Experiment.

    Gord Caplar
    10/15/11 @ 12:29 am

    Same problem here. No plus sign and no entries at all. My entries remain on gmail so I am confident that they will be recovered. I can not add any new entries. Tried cold reboot and delete/add gmail acct, no luck. Please let me know how it turns out.

      Ami
      10/15/11 @ 1:48 am

      Go to setting=>iCloud then switch on calendars. It will then ask if you want to merge with iCloud or something like that. I hit “merge” then checked my iCal & voila! all my events came back along with the + sign to add new events. Hope this works for you.

        Karen
        10/15/11 @ 6:23 am

        Yep- I tried that this morning and it worked!!

        Jude
        10/18/11 @ 9:19 am

        Thanks so much. Panic over !

        Ahart
        10/21/11 @ 8:01 am

        This worked for me! Thank you!

        Bruce
        10/25/11 @ 2:54 pm

        Thanks Ami !

        Teresa Walton
        10/25/11 @ 4:05 pm

        Thanks Ami, you made my day!!!:)

        Sonny
        12/9/11 @ 1:44 pm

        It fixed my phone. Thanks

        AMHowitt
        12/20/11 @ 11:14 am

        Thank you so much Ami :) Seriously was trying to figure it out :)

        Sheri
        1/10/13 @ 8:05 am

        You rock! This worked! Thanks!

        Baza
        2/27/13 @ 6:40 pm

        Thanks Ami——kudos

      Gord Caplar
      10/15/11 @ 8:15 am

      Entries and plus sign shoed up overnight. Perhaps it was a workload issue with everyone migrating to iOS5 and adding new entries from the iPad is disabled until this process is complete. Just a guess.

      Philip
      11/30/11 @ 11:29 am

      Worked! Didn’t realize Cloud settings were set to “off”.

    Karen
    10/15/11 @ 6:25 am

    How do you keep from having duplicates when you merge? Especially the contacts!

      10/15/11 @ 6:32 am

      Check in your Settings, Mail. Perhaps you just have multiple accounts, each with their one set of contacts.

    Allan Michael
    10/15/11 @ 11:41 pm

    Still not able to add an event. The plus sign is there but calendar just locks up iCal when i press it. What gives Gary??? thx

      10/16/11 @ 12:14 am

      Don’t know. Just got to keep trying more things. At the extreme, try a backup and restore.

    Allan Michael
    10/16/11 @ 12:44 am

    did a bkup n rest….no go…wanted this to work as now everything is synched…ipad, iPhone, mba, iMac…i guess iOS 5.1 will be soon…:]
    btw, you have a great site!!! thx!!

    a. michael
    10/18/11 @ 6:14 am

    Did a second backup and restore and still no luck on getting the Add Event button to function without locking up the whole iCal. Grrrrrrrrrr!….

    Steve0995
    10/22/11 @ 8:41 pm

    I have similar problem- no plus sign, no calendar button on top left – I can’t do anything but look at a blank monthly calendar – every thing on my iPhone 4s, iMac and MacBook work fine. Did a restore last night and no change – any ideas please!!

    Alexander
    11/3/11 @ 6:07 pm

    Ami, thanks for the clear helpful advice. I love you!!!!!

    itsadc
    11/8/11 @ 8:31 am

    What Amy suggested works – but I do not want to put my calendar on iCloud yet as I have different entries on my iPad and iPhone and I use same iCloud account.

    Any other solutions?

    Barbara
    11/9/11 @ 5:18 pm

    When I clicked on the iCloud icon, I saw that the switch for calendar was off. I switched it on, asked if I wanted to merge. I did, and the calendar was operative again. I don’t know what would have happened if I didn’t merge, but it worked.

    Alipalooza
    11/14/11 @ 4:33 am

    Works for me as well…but it didn’t ask me to merge or anything…I just turn on the calendar option in the iCloud

    Birgit E
    11/18/11 @ 6:01 pm

    I also do not have a + sign and all the appointments are gone. I checked everything discussed here- and the calendars are checked etc. I have had nothing but problems since update to OS5- very frustrating! Thankfully, this has not affected my iphone calendar. I am fresh out of ideas. ANY additional suggestions would help. Thank you

    Catharine H.
    11/28/11 @ 10:56 am

    My calendar events are missing on my iPad 2 after iOS 5 update, but when I did the merge thing suggested above, they are still missing. I went to iCloud and looked at it there and there are no events there either. I would like to restore just the calendar from my PC back to my iPad. Is there any way to do this? Under info in iTunes, it says that there is no calendar function available. I am using this for business, and all of my billable hours are now gone for the past 2 weeks. I will buy a PC tablet if the Apple is going to be this unforgiving. Please help!

      11/28/11 @ 11:03 am

      It is hard to help from afar. You’ve got to figure out where your calendar was — where was it stored? There are so many options (on your PC, MobileMe, Gmail, Exchange, something else, etc). Figure out where they were and then re-connect to that source.

    Paul
    11/29/11 @ 6:18 am

    Yes the iCloud merge thing worked, so am I now tied in to using iCloud? Is it possible for me to use the calendar without merging it to iCloud?

      11/29/11 @ 7:48 am

      You can still create a calendar “on my Mac” if you like. Not sure why you would, though. You can also use another calendar service like before.

    Vlad
    3/22/12 @ 5:00 pm

    Worked! Thanks for the post.

    Steve
    4/10/12 @ 12:04 am

    Thanks to all the contributors. In my case I went into my mail account in settings and disable the calendar and note. This solve my missing + sign in calendar. I hope thi help.

      Luly
      4/11/12 @ 1:43 am

      I solved! Thanks Steve!

    Jose
    8/12/12 @ 4:22 pm

    Thanks works now!

Comments Closed.