10/6/11
12:19 pm

Forum Question: No double-click with Lion

I am new to Macs and bought an iMac in June. I installed Lion in July. Since I installed Lion I am unable to open any files, photos etc. by double-clicking. In fact, nothing that previously opened with a double-click opens that way now, I have to do it the long way round. I can only view photos full-screen if I open slideshow and have to use ‘pause’ if I want to look at them any longer than a few seconds.
Any suggestions would be very much appreciated.
—–
Anita Bartlett

Comments: 2 Responses to “No double-click with Lion”

    10/6/11 @ 12:26 pm

    The first thing I would check is if you have any unusual input devices. Like a Wacom tablet or special third-part mouse or trackpad.
    Next, I would check in System Preferences for your mouse or trackpad. Look for anything there that might be set wrong. Look carefully as you might have settings for double clicking there. Depends on which device you use.
    Also, check in the Universal Access in System Preferences. Under Mouse & Trackpad, then look for the Trackpad Options and/or Mouse Options buttons for the Double-Click speed setting.
    Also, consider that the new gestures might be getting in the way. For instance, clicking with two fingers on a trackpad means something in Lion, whereas it might not have meant anything before you upgraded. So make sure you are double-clicking with only one finger. Things like that.

    Anita Bartlett
    10/8/11 @ 8:02 am

    Thank you, it was a simple case of adjusting the double-click speed – how silly of me not to have tried that first!

Comments Closed.