4/6/11
10:41 am

Forum Question: No images appear

I seem to have done something that prevents my Mac from accepting any images, including, for instance, the Google logo. No images appear anywhere–just text. Help, please.
—–
B. Bahnsen

Comments: 4 Responses to “No images appear”

    4/6/11 @ 1:36 pm

    Do you have the Develop menu enabled? If so, there is an option there for disabling images.

    Bebe Bahnsen
    4/7/11 @ 8:40 am

    I hate to sound like the tech dummy I am but what is the Develop menu? I couldn’t find it in apps or in system preferences. Thanks for your help.

      4/7/11 @ 8:44 am

      It would be a menu at the top of the screen. With the Develop menu on, the menu bar reads: Apple Menu, Safari, File, Edit, View, History, Bookmarks, Develop, Window, Help. You enable the Develop menu by going to Safari Preferences, Advanced and checking “Show Develop menu in menu bar.”
      Which version of Mac OS X and Safari are you using? In earlier versions I believe there is a preference in the Safari Preferences for turning off images. Check for it.

    Bebe Bahnsen
    4/7/11 @ 8:43 am

    Hooray! I found it. It’s in the Safari menu. Thanks again!

Comments Closed.