11/20/09
7:18 am

Forum Question: PDF Checkerboard Background in Preview

When I print documents as pdf for example from Word and then open them with preview, the background is checked white and grey like a chessboard. I am sure it was not always this way, I think this is since Snowleopard
Is there any way to change it back to a white background just like the page would look? Printing is ok, but for reading on screen its really annoying. Any tip? Thanks a lot, Annie

— Annie

Comments: 10 Responses to “PDF Checkerboard Background in Preview”

    11/20/09 @ 7:20 am

    A checkerboard background, in most applications, shows transparency. This is true in Preview as well. It simply means that the document doesn’t have any background at all or is turned off. For some reason this seems to happen with Word documents printed to PDF.
    But there is a solution. Simply choose View, Show Document Background in Preview and you should get a white background.
    Give that a try and report back whether it worked for you.

      Annie
      11/20/09 @ 11:37 am

      Thanks for the quick reply. Works like a charm :-)
      Actually I had to UNselect Show Document Background, not select it, but with this setting everything is fine. Thanks!

      Gregory Dennis
      11/12/10 @ 10:50 am

      I have the same checkerboard problem. When I go to “preview” and click on View, I don’t have a “Show Document Background” choice, just PDF Display and a couple of others. None of those work. Any suggestion? I’m using Snow Leopard.

        11/12/10 @ 11:01 am

        Do you mean it isn’t there? Or it is there but grayed out? It will be inactive if you are looking at an image that doesn’t have an alpha channel.

      Bill Newman
      7/17/12 @ 9:32 am

      Was getting the checkerboard in some PDFs opened in Preview running on OS X Lion. Followed the instructions “Simply choose View, Show Document Background in Preview and you should get a white background.” and the problem disappeared in the current offending PDF. Many thanks!

    Bill Guthrie
    12/31/09 @ 5:50 pm

    Simple fix, silly problem. Thanks for your help!

    Hugh
    8/18/10 @ 2:38 pm

    Hmmm….. This just started happening to me. What do you think causes it?

      8/18/10 @ 2:45 pm

      Just something with the application that was used to create the PDF files. A setting or some such.

    George Parker
    2/13/11 @ 1:14 pm

    thanks so much Gary for getting rid of this tiny, but annoying problem.
    the checker background started to occur just recently for some reason.
    The unchecking works great.

    coolpillows
    8/6/12 @ 11:21 am

    no idea why it started behaving this way, but you nailed it. thanks!

Comments Closed.