7/22/10
3:30 pm

Forum Question: “Play button” inside of icon

Hey Gary. This is a small issue but one that bugs me. I have two iMacs, one 20″ and other 27″. Both have Snow Leopard and up to date. But on the 27″ when ever I place a audio or video file on desktop I do not get that “play button” inside the icon yet I get it on the 20″ iMac. Is this a simple setting that I may have set? Thanks

— Michael

Comments: 2 Responses to ““Play button” inside of icon”

    7/22/10 @ 3:31 pm

    That’s part of Snow Leopard’s “enhanced icon view” that lets you play videos and flip through PDF files. But it only works if the icons are 64×64 or larger. My guess is that the other machine has them at 48×48 (the default). You can change the icon size by clicking on the desktop, and then Command+J (View, Show View Options).

    Michael
    7/22/10 @ 3:34 pm

    Ha! Thanks again that makes sense because I did in fact change the icon size. I knew it was something I did and you would have the answer. Enjoy your weekend.

Comments Closed.