3/13/11
12:44 am

Forum Question: Prevent numbers from autoformatting a pasted table as numeric?

I copied and pasted a table of scores from a website onto a Numbers document and it sorted itself into the cells perfectly. Only problem is, there’s a column which reads like this – 576/135 for eg…meaning 576 responses per 135 notes. I want this information to be presented just like this…as a text format if need be. But the cell is autoconverting it into a fraction. Even if i change the master table format to all cells text, the pasting of this table generates its own table on top of the other. Any way around this?
Thanks!
—–
Dhruv

Comments: 3 Responses to “Prevent numbers from autoformatting a pasted table as numeric?”

    3/13/11 @ 10:41 am

    I would copy and paste first into a text file. Maybe use TextEdit in Plain text mode. Then find and replace the / with a separator (tab, comma, etc) so that they appear in separate columns. So you get one column with 576 and another with 135. This way you get all your data and it is useful as you can perform calculations on either number.

    Jeff
    2/5/13 @ 5:02 am

    Gary,

    When I sort in numbers I dont seem to have the option to keep certain cells relative.

    For example with a formula of =sum(E14+D15) in Cell E15

    If I sort by row A – All of the formulas in row E remap to follow the movement of the references in column D.

    I want the formula in row E which is repeated down the spreadsheet to remain as =sum(E14+D15) relative.

    Hope this makes sense

    Thanks,

      2/5/13 @ 6:16 am

      Just re-apply the formulas after the sort.

Comments Closed.