MacMost Q&A Forum • View All Forum QuestionsAsk a Question

How Do I Get Rid Of Actual Names Showing Up In Mail When Doing New, Etc. Email?

When I do a new Mail message or a Reply, the “To” always puts in a name and then the email — and what shows is the name. Example: “John Jones” email is “jones@me.com” but when I go to the next field (complete the “subject”), the name “John Jones” is what shows up in the “To” or Reply or Forward field.

How do I get rid of this? All I want is for the email address to show up… not the name.

Thanks for your help.Your support and knowledge are awesome.
—–
JMBell

Comments: One Response to “How Do I Get Rid Of Actual Names Showing Up In Mail When Doing New, Etc. Email?”

    2 months ago

    Go to Mail, Preferences, Viewing. Then uncheck Use Smart Addresses. You’ll then see both names and email addresses. There is no way to show just email addresses, unless there is no name associated with the email address in your Contacts.

Leave a New Comment Related to "How Do I Get Rid Of Actual Names Showing Up In Mail When Doing New, Etc. Email?"

:
:
:
0/500 (500 character limit -- please state your comment succinctly and do not try to get around this limit by posting two comments)