MacMost Q&A Forum • View All Forum QuestionsAsk a Question

How To Stop Notifications From “NTFS for Mac?”

This notice appears in upper-right corner of screen.
I can “close” it, but clicking on “Show” leads nowhere.
How do I get rid of it? It gets in the way of other operations frequently and is a real pain.

—–
Grant

Comments: 12 Responses to “How To Stop Notifications From “NTFS for Mac?””

    2 weeks ago

    Is it listed when you go to System Preferences, Notifications? If so, just select it and change the alert style to “none.” Have a look through the checkboxes there too.

    Grant
    2 weeks ago

    Gary,
    Thanks for response. When I go to System Preferences, Notifications and click on “NTFS for Mac” a window pops up saying “Preferences Error” and “Could not load NTFS preference pane.” Only option presented is “OK.” which just closes window.
    -=Grant=-

    2 weeks ago

    Grant: Sounds like that app is misbehaving. Do you need it anymore? I assume not, since you are not updating it. I would uninstall it then.

    Grant
    2 weeks ago

    Gary,
    That’s been my problem for months. I don’t need it; can’t remember why I got it. And I can’t find it to delete it. I would have deleted it months ago — IF I could find it.
    -=Grant=-

    2 weeks ago

    Grant: Here are uninstall instructions: https://kb.paragon-software.com/article/4500

    Grant
    2 weeks ago

    Gary, Thanks again. I’ve tried the paragon link you’ve given. (I think I’ve tried it in the past.) The NTFS app is well hidden. That seems to be my problem.
    Again:
    This notice appears in upper-right corner of screen.
    I can “Close” the notice, but clicking on “Show” leads nowhere.
    -=Grant=-

    2 weeks ago

    Grant: It is just a normal notification, they all appear in the upper right and look like that. This app is just sending a normal notification and it goes nowhere either because you partially uninstalled the app (but not completely) or it is broken and not working with your current OS. You’ve got to uninstall it once and for all to get rid of it. What part of the uninstall instructions are not working? Perhaps the solution is to re-install it, so it is complete, and then follow the uninstall instructions.

    Grant
    2 weeks ago

    Gary, I understand that it looks like a normal notification. But it does not behave like one. The app (if we an call it that) can’t be found on on my Mac. The paragon “uninstaller” can’t find it. An icon representing the app does appera in two “Notification” windows.
    See http://www.grantmaclaren.com/ntfs2.jpg
    -=Grant=-

    2 weeks ago

    You’ve definitely got some pieces of the app still around, probably in the Library folder. Did you try the idea of installing it again, so then you can uninstall it? That often works. It fills in the missing pieces so the Uninstaller then works. Otherwise, I’d search the system and user library folders for the pieces.

    Grant
    2 weeks ago
    2 weeks ago

    Grant: Ok, so the problem is you can’t delete it because it is running. Does it appear in System Preferences, Users & Groups, Login Items? If so, remove it, reboot. Then see if you can delete it. Otherwise, you may want to boot into Safe Mode and try to delete it. Reboot back into normal mode.
    I’d make really sure that you can’t uninstall it the regular way with the uninstaller before doing that, though.

    Grant
    2 weeks ago

    Success, I think.
    As stated earlier, the uninstaller could not find the app. And, it could not be moved from either Prefrences.
    So I used your Safe Mode boot idea and put the app and its folder in the Trash, then rebooted. After re-boot, the icons for my two back up drives looked like this:

    http://www.grantmaclaren.com/hd.png

    But now both HD icons have the same appearance. So, things seem to be OK.

    Thank you for all your time and expertise.
    -=Grant=-

Leave a New Comment Related to "How To Stop Notifications From "NTFS for Mac?""

:
:
:
0/500 (500 character limit -- please state your comment succinctly and do not try to get around this limit by posting two comments)