MacMost Q&A Forum • View All Forum QuestionsAsk a Question

Hyperlinked Text In Numbers Cell Are Not Automatically Blue, Do You Know Why?

Most times in Numbers, for some reason, links don’t automatically appear blue, only black (when hyperlinking text in a cell). Is there a way to make these automatically blue as I’m typing, without having to format them each time?
—–
jen

Comments: One Response to “Hyperlinked Text In Numbers Cell Are Not Automatically Blue, Do You Know Why?”

    3 months ago

    That's just how the default link format works in Numbers. But you can change it for the document.

    So say in one cell you have the text: "This is a link to my site." And the word "link" is a link to a site. So the only visual difference is that "link" is underlined.

    Now say you have another cell with "This is another web page." and the words "web page" were another link, also just underlined.

    If you select the word "link" in the first cell, and look in the Format, Text sidebar, you'd see the Character Styles for those characters are "Link." Now with those characters still selected, change the Text Color right under Character Styles to a blue.

    Once you have done that, click on the Character Styles: "Link" to see the options. Notice how there is an Update button next to Link. Click that. This will update the Link style to be like the selected text. Then look at the second cell. The text "web page," which was also Link style, will now be blue as well.

    Now that the Link style is blue, any new links you add to text in cells will also follow that style and be blue.

    To learn more about Character Styles see https://macmost.com/better-than-multiple-selections-in-pages.html although it is about Pages. It works the same in Numbers as you can see.

Leave a New Comment Related to "Hyperlinked Text In Numbers Cell Are Not Automatically Blue, Do You Know Why?"

:
:
:
0/500 (500 character limit -- please state your comment succinctly and do not try to get around this limit by posting two comments)