10/17/09
5:12 pm

Forum Question: Mute my Mic

I can’t seem to be able to mute my michrophone. I go into System Preferences and go on SOUND but even though I put the input level to 0 it still picks up a signal from my onboard mic. Has anybody got any solution here?

— Sigo

Comments: 2 Responses to “Mute my Mic”

    10/17/09 @ 5:13 pm

    Which application is taking your Mic input? The System Preferences will set the default, but an application can often have its own settings and preferences. So look in the application that is causing the problem for mic volume and/or mute options.

    Mute
    8/31/11 @ 6:18 am

    You can always use MuteMyMic

Comments Closed.