3/3/16
11:37 am

Forum Question: Removing a Word From Custom Dictionary

By mistake, I added a word to the dictionary. Instead of “the,” I added the spelling “hte.” I want to take this out of the dictionary but cannot find a method to do so.
—–
Barbara

Comments: 4 Responses to “Removing a Word From Custom Dictionary”

    3/3/16 @ 11:37 am

    Try this: Type the word again. Use TextEdit. Then control+click on it and choose “Unlearn Spelling.”

    Barb
    3/3/16 @ 12:07 pm

    Gary, your suggestion works for taking “hte” off of Pages and Text Edit and also alerts to a wrong spelling on e-mail which is certainly an improvement. Unfortunately, if I spell “hte” on a blog comment, it still doesn’t alert to a wrong spelling, so it must still be in the custom dictionary somehow. I don’t know why I often mistype the, but I do – I definitely want it to alert me. As I typed hte on this comment, no alert.

    3/3/16 @ 12:14 pm

    How about this, then. Go to your user folder’s Library folder (Hold option down and choose Go, Library). Then go into Spelling. Then edit LocalDictionary and see if it is there and remove it.

    Piet van 't Zelfde
    3/10/16 @ 2:29 pm

    I still seem not to be able to find your solution in my Dutch library

Comments Closed.