Formula and Function Basics In Numbers

Learn how to use simple formulas in Numbers to calculate results. You can use basic math operations or complex functions from a library. You can feed these functions single cells or ranges of cells. You can also copy and paste formulas to perform the same calculations on other rows or columns.

Comments: 9 Responses to “Formula and Function Basics In Numbers”

    Pat K
    6 years ago

    Gary, After using Excel forever I was lost with Numbers and then I found your videos. Thanks for making the transition so much easier, in fact I finally even enjoy using Numbers.

    Barb
    6 years ago

    Thanks, Gary,
    That is so simple and I was always having trouble with formulas.
    Barb

    Danny
    6 years ago

    Thanks Gary, you example of how to search formulas and find examples of their use helped me to find and use the roundup formula i needed to keep track of credit card pos fees.

    Jose
    6 years ago

    Just update my numbers to mavericks and when create a table on new numbers, I cannot center on a page portrait/Landscape, also auto dil cells when doing a list. Please help me out.

    Thanks

      6 years ago

      Haven’t played with printing. Just experiment and try different things, like moving the table. As for filling, it works similar to how it did before.

    Piet van 't Zelfde (Pete)
    6 years ago

    Hi Gary, Wonderful your explanation, I myself have been working with excel but love to change to numbers. I have one with this: =ALS(EN(C26″”;D26″”);D26/C26;””)
    ALS = as EN = and. Can I put this formula into numbers?
    Thanks for your reply.
    Regards
    Piet van ‘t Zelfde The Netherlands

      6 years ago

      Sorry, I don’t know what that formula does. Looking at a list of Excel functions, I don’t see an AS function and I’m not sure what the quote marks mean in your formula. What are you trying to do?

    Paul
    6 years ago

    Any chance you can help with a SUMPRODUCT issue? I know that Numbers does not work with arrays in the sam way as Excel so I am having problems with a spreadsheet I migrated. The Excel sheet uses the following formula:

    =SUMPRODUCT((Scores::Table 1::$F$1:$F$5000=$B4)×(Scores::Table 1::$E$1:$E$5000>Scores::Table 1::$D$1:$D$5000))

    Basically, it checks to see how many home wins there are by a specific team (B4). I get an error that says the formula uses a Boolean instead of a number.

      6 years ago

      I don’t see how using SUMPRODUCT makes sense for what you are trying to do. There are many ways I can think of to do it. For instance, you could add another column to each row that uses IF to put the name of the winner of each game. Another column could then repeat that name only if the home team won. Then use COUNTIF to get the total number of times each team name appears in that collection of cells. Or, use COUNTIFS to do it. There are so many ways, but I don’t see how SUMPRODUCT helps.

Comments Closed.