Forum Question: Added audio tracks in iMovie not heard

I’m dragging additional audio into an iMovie project. I can see it there in green. I can see the sound wave graph. I can drag it around, shorten it, etc. However, no matter how loud I crank it, I cannot hear it. I have tried multiple audio files, all with the same result. The original audio track is still heard just fine. I’ve watched your video tutorial on this, and I seem to be doing it just as you showed us. Any ideas?

Comments: 19 Responses to “Added audio tracks in iMovie not heard”

    6/27/11 @ 5:18 pm

    Not sure why they aren’t playing for you. Are you trying the built-in audio, or some audio you have imported. Have you tried exporting the video to see if it is there then?

      6/27/11 @ 9:24 pm

      I thought maybe my imported audio was the problem, so I tried some of the iMovie sound effects, but they didn’t work either. It is a large file, so it will take some time to export, but I will see if the audio is included in the final copy.

      6/28/11 @ 4:43 am

      Incidentally, if I place the same audio as background for the entire project, it plays just fine, and I can hear it as I should. It’s only when I place it somewhere within the project as an additional layer of audio that it does not work.

        10/9/11 @ 12:36 pm

        I’m having the same problem with the two tracks. I can barely hear the voice over track even with the background music muted to 7% and the voice over volume raised to 500%. What have you learned?

    6/28/11 @ 4:51 am

    As I was going through my project, I noticed a couple of small bits of audio I had placed that had the yellow yield-sign-shaped icon (I forget its name) with the exclamation point in it. They were linked to audio that was no longer on my Mac. I deleted those, and now the silent audio can suddenly be heard. Not sure how or why one affected the other, but problem solved.

    12/2/12 @ 11:08 pm

    Cameron, I have just been trying to resolve the same problem you listed for the past day. Thank you so much for your solution! My final project of my undergraduate degree is now saved.

    12/6/12 @ 2:09 pm

    did you delete them from the computer or just the project? im having the same problem

    Jo Skiff
    12/12/12 @ 2:40 pm

    Audio is referenced in iMovie and thus should not be moved once it is placed in a project – if it is moved the link is broken and thus you see the yellow exclamation mark symbol. Try right clicking on the audio in the project and see if you get the option to find the original file (that is assuming you know where it lives on your computer) – if you don’t have it anymore or you don’t get option to re-link the audio to the original file, you will have to recreate it.

      1/11/13 @ 7:02 am

      it worked! And it took about 2 seconds…. the computer automatically located the audio file which I had moved. :) THANKS!

    12/17/12 @ 10:33 pm

    I have been having the same issue – have deleted the clips with the yellow triangle, but still no joy! While working in iMovie ’11:
    Audio plays on the video clips
    Audio does not work on overlaid audio clips, detached audio or mp3 clips

    All was working well initially but I don’t know why it changed. Any ideas??

      12/30/12 @ 4:38 am

      I am having the exact same problem! it worked fine until all of a sudden almost all of the audio tracks that arent attached to a video just stopped working. When I look at them I can still see the “audio wavelengths” are skipping up and down, but now sound is playing. SO frustrating. Oddly enough some of the detached tracks do work..but there doesnt seem to be any reason for the working ones to be working, and the others not. PLEASE HELP!

    2/8/13 @ 9:39 am

    Been working on a project all week with no audio problems. When watching one last time before finalizing, suddenly half of my detached/layered audio works and half doesn’t. No “find original file” option. Tried making new voiceovers. They don’t work, either, so to create new audio files, I tried to video in Photo Booth, import to iMovie, detach audio. Audio STILL doesn’t play… and newly-added music from iTunes is suddenly not playing its audio either. I wasted my time all week, I guess.

      2/8/13 @ 10:17 am

      Are you sure they are not working? Perhaps you’ve just got too much going on for the simple real-time preview to show everything. Remember, the preview is literally a “preview” — you need to export to see the final video. Use the preview as an assistant to make your edits, but don’t think of it as the final product. It does the best it can depending on the complexity of the video project and the power it has available (processor, memory, etc).

    2/12/13 @ 6:35 pm

    I am currently not able to play back the audio which was originally imported from iTunes however i can hear audio associated with video clips.

    I was using it no less than an hour ago. Came back to my project after shutting down my mac book and now this.

    Some of the imported audio files have the little yellow triangle with a ! sign in but some do not. None of them are playing…

    Help please… So frustrating.

    2/12/13 @ 6:37 pm

    p.s I still have the audio files present in my iTunes library.

      2/12/13 @ 9:16 pm

      Hard to say without seeing it. You’ll probably need to get it in front of an expert if you can’t figure it out. Or, just try re-importing them and see if that fixes it.

    3/5/13 @ 12:14 pm

    I have the same problem here! but I recorded on the imovie. I also have the background music and it reduces the volume of the background music while my voiceover recording is playing. However, I can hear it from the clip trimmer, but I cannot hear it while I’m playing the actual clip without the trimmer. I don’t even see any yield yellow thingy that solved the problem. I really need the helppp please someone help me :( ???

Comments Closed.