Forum Question: After reinstall, iPod/Pad won’t sync a particular album…

I had an issue with the iMac which required me to format and reinstall. I had Time Machine to back up everything. The simple rebuild from T.M. option wouldn’t work because it sad my drive wasn’t big enough, so I had to install clean and then migrate assistant my way back to square one. That all seems to have worked fine, however. The only little thing that won’t square up is that the albums I sync to my iPod and iPad all work with the exception of just *one*. I have pics of my kids, my other hobbies and my garden broken down into the separate years, so My Garden 2009 will sync as will My Garden 2010, but My Garden 2011 simply won’t. I’ve tried a rebuild of the library in iPhoto (Snow Leopard, iPhoto ’08) to no avail. Any idea what might be causing this little hangup?
Mike E.

Comments: 2 Responses to “After reinstall, iPod/Pad won’t sync a particular album…”

    7/25/11 @ 4:29 pm

    Hard to tell. You are using iPhoto 08 with Snow Leopard? An update may be in order (that’s two versions old).
    But either way, solving the problem may involve re-building the album, as you have already done. But have you tried creating a new one? Named something else?
    I suspect it might come down to a single photo in the album being corrupt or missing. Perhaps create an album with only the first few pictures for 2011 in it. Then see if that works. Then add more. Check, etc.

      7/31/11 @ 10:10 pm

      It’s a smart album.. so it’s.. hmm, well, I guess I could narrow the date range down to a week or so at first, then open it up a bit wider if that works until I find the problem with the next date range addition? I’ll see how that goes. Ad yeah, ’08, because that’s what came with this one when I got it.. I’m the ony one here who uses iPhoto and doesn’t really make sense for me to upgrade it just for the Faces and Places thing. I don’t think I’d get much mileage out of those features.

Comments Closed.