MacMost Q&A Forum • View All Forum QuestionsAsk a Question

Cannot delete growl alias

I deleted growl from my computer. There’s still an alias left in the preferences folder in the Home Library.

The problem is that I cannot delete that alias. The permissions are ‘unknown’ according to the Get Info window.

I’m repairing permissions right now with disk utility.

Any idea how I can get rid of this “alias”?

Tommy

— Tommy

Comments: 3 Responses to “Cannot delete growl alias”

    10 years ago

    Select the file, and Get Info (Command+I) on it. Then change the permissions to Read and Write so you can delete it.

    Tommy
    10 years ago

    I’ve tried that already. The “You have unknown access” message is displayed in the “Privileges” section of the Get Info window. Finder says its kind is “Document” in List view. If I double-click it, Finder tells me that it’s an alias that cannot be opened because the original file doesn’t exist.

    It’s as if it doesn’t exist yet it’s being shown. I tried moving it… with no luck.

    Tommy
    10 years ago

    Odd. I just searched for it again with Finder Search… and now it does not show up anymore.

Comments Closed.