Forum Question: Do You Have To Have Lion To Use iTunes In a Cloud?

Apple is advertising iTunes in a cloud for sale.Do you know if you have to have lion? or will leopard work?As for now I don’t want Lion.
—–
Jake

Comments: 3 Responses to “Do You Have To Have Lion To Use iTunes In a Cloud?”

    10/23/11 @ 6:39 pm

    At the bottom of Apple’s information page they have listed the system requirements. “Mac or PC with iTunes 10.3.1 or later.” So which version of iTunes are you running? Is it as up-to-date as possible? Is it Leopard that you have, or Snow Leopard?
    Why don’t you want Lion?

      jake
      10/23/11 @ 9:10 pm

      Have itunes 10.6.8 mac computer,snow leopard.Because I have no need to up grade to some thing I don’t need,perfectly happy with snow leopard for now.Will locate apples information page.Thanks

        jake
        10/23/11 @ 9:49 pm

        Snow leopard 10.6.8 is compatible with icloud using itunes for $24.99 a year.Thanks for the help

Comments Closed.