Forum Question: Gimp does not work on my mac or my macbook pro

I downloaded Gimp and installed it but when I try to launch it, nothing happens. A menu item comes up that says ‘Gimp’ but all I can do is ‘Quit’. The application does not actually load properly. Can you (or anyone) get Gimp working on a mac?

Comments: 3 Responses to “Gimp does not work on my mac or my macbook pro”

    2/22/11 @ 9:27 pm

    Did you install X11 as well? You need to have X11 running before you can run GIMP. From
    “GIMP uses a separate windowing layer, the X11 windowing protocol, on Mac OS X, which must be installed.”
    They give you a link there on that page.

    2/23/11 @ 7:37 pm

    I’m running 10.6.6 which has X11 included.
    I also tried XQuartz too.
    When I click on X11 (or XQuartz) in Applications/Utilities, nothing happens. I feel like there is something simple I’m doing wrong but am at a loss. Anyone else have Gimp / X11 running on Mac OS X 10.6.6 ? When I click X11 should an ‘X11’ menu come up ?

      2/23/11 @ 7:41 pm

      Yes, X11 should come up. It should appear as if you have two applications running: Gimp and X11. If X11 isn’t running then I would try to re-install X11. It just tried it under 10.6.6 and it ran fine. But it did take GIMP about 2 minutes to launch.

Comments Closed.