Forum Question: Gmail SMTP problems

Hi Gary,
I’m having trouble sending messages with my gmail account from my apple mail program. I’ve gone over my pop and smtp configuration settings on my iMac and checked my gmail web settings on safari. My wife is using gmail with her apple mail on her macbook, and isn’t having any problems. I’ve compared my settings with hers and they’re set the same, so I’m stumped.
I do have my primary email account on my mac (gmac@satx.rr.com). It seems to conflict with my gmail account. When i try to send myself an email to that account, I get the following message:
“Can not send message using the server smtp.gmail.com:gary.robledo@gmail.com
+OK Gpop ready for request from from (ip address/some other number)
Select a different outgoing server from the list below or click try later to leave the message in your outbox until it can be sent.
Sending from

I get this error message when trying to send any message.

Thanks,
Gary Robledo

— Gary Robledo

Comments: 5 Responses to “Gmail SMTP problems”

    6/30/10 @ 7:08 pm

    Things like this are very hard to help with. It comes down to either a setting on your Gmail account, or a setting in Mail. You just have to review each thing and try different options.

    Gary Robledo
    7/1/10 @ 7:47 pm

    Gary,
    Got my smtp server problem fixed. Gmail wants you to use port 995 for pop mail. Which means only for the pop server, not the smtp server. I had both set to port 995. The correct setting for the smtp server is the Default ports (25,465, 587).

    I had to look through a lot of help pages/messages to find this gem. I really don’t like google’s idea of support, but that’s a different story.

    Thanks,
    Gary R.

      7/1/10 @ 7:55 pm

      You may want to look into switching to Gmail in IMAP mode. It is especially helpful if you get your email on a computer and also an iPhone.

    Ray Alston
    8/13/10 @ 5:40 am

    Greetings Gary,

    I really appreciate your newsletters and videos…. The shortcuts were especially helpful.

    Regarding Gmail, IMAP and smtp…. this is all working efficiently at home, but I cannot send mail when using wifi elsewhere. Is there a quick solution to this? Many thanks.

      8/13/10 @ 6:28 am

      It must be a setting for SMTP that is not quite right. There’s no real difference between SMTP on a phone, computer, or any device. But getting every setting perfect is often difficult. For instance, one time my “ID” was email@domain.com and I actually had to type it “email%domain.com” — that detail was in small print. Things like that.

Comments Closed.