Forum Question: How Do I Adjust or Stop Auto Save When Working In Numbers?

I am running lion 10.7.2. Since upgrading, it has taken a bit to get used to some of the features. I do like the versions concept, however, many times when I am working on a spreadsheet for my estimating, as I enter numbers, it begins to lag a lot and i constantly am getting a pop up box “saving”. it seems to happen every five seconds or so. As I move to another cell, I can’t enter and move on. I have to enter data/cell shows nothing/hit return/ then it may only show part of the data and I have to go back and try to re enter. All the while this “saving” popup is coming and going. Any suggestions?
—–
Mark

Comments: 5 Responses to “How Do I Adjust or Stop Auto Save When Working In Numbers?”

    11/16/11 @ 7:54 am

    The auto-save feature shouldn’t slow things down. You shouldn’t even notice it.
    Check in your Number Preferences, under General. There is a “Saving” section where you can select some options that might slow things down. Are all three options turned off?
    Also, check your hard drive space. Perhaps if you drive is almost full then it could be slow. Also, make sure you are using the latest version of Numbers (2.1, 436).
    I don’t know of any way to disable auto-save. But I really don’t think that is causing the problem — perhaps just a symptom.

    Mark
    11/17/11 @ 6:39 am

    Gary,

    Thanks for the quick response. I don’t have any of the saving preferences checked. I have a 320G HD with about 219G free. I am using Numbers 2.1.436. Funny thing, it’s not consistent. Just this morning, I was working on an estimate, and if flew right threw it. Just shows up once in a while.

    Tio
    11/30/11 @ 11:02 pm

    Mark,
    Same thing just happend to me, I tried to search it, but cannot find the right answer, including this page.

    But suddenly I came up with idea to saved the document, and gave the document a name.
    it happend to me when i copied a lot of data into a new document page and edit it.
    It was so lag, but after I saved the document, the “saving” box didn’t appear anymore.
    Just try to save it, and give the document a name.

      Mark
      12/6/11 @ 6:20 am

      Tio,

      That worked. Thanks for the suggestion.

        Ibrahim
        1/20/12 @ 9:56 am

        Worked for me as well. Thanx

Comments Closed.