Forum Question: How Do I Keep the Screen From Enlarging When I Barely Move My Mouse?

When I barely touch my imac’s mouse, the screen in Safari keeps enlarging and I have to single click the page to get it back to regular size. This has become very irritating and I’m finally reaching out for help! Thank you.
—–
Gina McLenithan

Comments: 5 Responses to “How Do I Keep the Screen From Enlarging When I Barely Move My Mouse?”

    9/19/16 @ 6:13 pm

    Sounds like you have something set in System Preferences, Mouse to allow you to easily “zoom.” Check there to see what it is. Hard for me to direct you further as I use a trackpad and I’m not sure what type of mouse you use — the System Preferences, Mouse settings will vary depending on your model. With a trackpad, the setting is under System Preferences, Trackpad, under the “Scroll & Zoom” list, and it is called “Zoom in or out.”
    Chances are just touching your mouse isn’t what is doing it. It could be that touching it with two fingers, something you are naturally doing perhaps, is the cause. Either way, turning off that option in System Preferences, Mouse should help you. Either that, or at least learning there what it is that causes a “zoom” and changing how you use your fingers.

    Joel
    9/19/16 @ 8:14 pm

    Thanks, Gary. The same thing has been bugging me for a long time. I checked where you suggested in the mouse settings, and found that Smart Zoom (double-tap with one finger) is the culprit. I’m not turning it off, since I think it could be handy, but at least now I know how I was inadvertently triggering it.

    Joel
    9/19/16 @ 8:15 pm

    Oh, and I use an Apple Magic Mouse.

    Gina
    9/20/16 @ 6:32 am

    Thanks guys. Before posting my question I made sure my system preferences for mouse was not a problem. I have nothing selected under “more gestures”. I had all three selected under “point and click”. I have now deselected “smart zoom” to see if that settles the issue – I don’t often have to zoom into the page and not having it seems worth not having to fight with the mouse. I have a regular apple mouse – not so sure if it is indeed magic.

    pw
    9/22/16 @ 12:39 pm

    Also of possible help is the use of the “control” key with the roller ball on a USB cabled mouse and the use of “Command” key with the “plus” key and “minus” key…

Comments Closed.