Forum Question: How do I setup the PnP setting to use Back to My Mac

Thanks for the great episode on this topic! I’m trying to set this up and the mobileme preferences is saying that plug n play isn’t selected on my router, but it is. Any ideas? I have screenshots.

— Todd A. Peperkorn

Comments: 7 Responses to “How do I setup the PnP setting to use Back to My Mac”

    12/23/09 @ 11:59 am

    What type of router is it?

    Todd A. Peperkorn
    12/23/09 @ 12:00 pm

    Netgear WNR854T.

      12/23/09 @ 12:15 pm

      Did you try to log on to your Netgear admin controls? I don’t have a Netgear router to test, but I assume it is one of the settings in the admin.

    Todd A. Peperkorn
    12/23/09 @ 12:51 pm

    That’s the weird thing. I have logged into the netgear controls, and according to it, it’s setup as follows:

    UPnP

    Turn UPnP On
    Advertisement Period (in minutes) 30
    Advertisement Time To Live (in hops) 4

    UPnP Portmap Table
    Active Protocol Int. Port Ext. Port IP Address
    Enabled UDP 4500 4500 192.168.0.5
    Enabled UDP 5353 5353 192.168.0.5

      12/23/09 @ 12:56 pm

      Without having the modem, there’s not much I can suggest. See if there is an update option — maybe you have an out-of-date version of the router’s operating system? Other than that, it just might not be compatible with Back-to-my-Mac. A visit to the Genius Bar might get some answers.

        Todd A. Peperkorn
        12/23/09 @ 1:31 pm

        Now the error I am getting is that it won’t work because there is more than one device on my system that is providing NAT.

          12/23/09 @ 5:25 pm

          Is there? Try restarting the router and your Mac. See what it says then. It may just be that the router won’t work with Back-to-my-Mac.

Comments Closed.