MacMost Q&A Forum • View All Forum QuestionsAsk a Question

How to de-hyperlink pasted text in Pages

I’ve highlighted some text from wikipedia and copy/pasted it to my Pages document. The paragraph included some text as hyperlinks, but I only want the text in the document to read as normal text, and the there is a blue border around the formerly hyperlink words. Is there a way to highlight the text and get rid of the all the blue borders?
Thanks in advance!

Comments: 7 Responses to “How to de-hyperlink pasted text in Pages”

    9 years ago

    When pasting in text, consider using Edit, Paste and Match Style — this gets rid of a lot of the text formatting you may have copied along with the characters themselves.
    But it doesn’t get rid of hyperlinks.
    Select the linked text. Show the Inspector (View, Show Inspector if it isn’t already present). Then go to the Link Inspector tab (second to the right, looks like a bubble with an arrow in it). It will show the link and the checkbox “Enable as a hyperlink.” Uncheck that box.

    9 years ago

    Thanks, works!

    David Reilly
    8 years ago

    When I type, not paste, text in Pages 09, and the text is an email address, a line appears under it and it opens a blank email when I touch it; it becomes a hyperlink. NOT GOOD. I’m trying to make a business card to print-not any kind of web document. Make it stop!!!!

      8 years ago

      Open the Inspector. Go to the Link Inspector section. Check “Make All Hyperlinks Inactive.” Or, you could select that one email address and turn off “Enable as a hyperlink.”

    Judy Shepelak
    8 years ago

    Thank you, thank you, thank you for being so kind to post this information. It did the trip, now I just have to remember it for the future.


    Alex Noyle
    8 years ago

    thanks so much! works!

    Kaleb Lape
    7 years ago

    To permanently disable this feature, go to the auto-correction tab in preferences. Uncheck the option that automatically detects email and web addresses.

Comments Closed.