MacMost Q&A Forum • View All Forum QuestionsAsk a Question

iPad could not be restored despite erase and reset

Went to upgrade my iPad to iOS 5 today, but iTunes said:
The iPad “Cameron’s iPad” could not be restored. An internal error occurred.
I have tried restarting and various other things. I even erased and reset the iPad and started setting it up from scratch. Yet when I tried to upgrade it to iOS 5, I got the exact same error message. Is my iPad a brick?
—–
Cameron

Comments: 6 Responses to “iPad could not be restored despite erase and reset”

    8 years ago

    Lots of people (including me) experiencing this. Rumors has it it is because Apple’s servers are overloaded and the step where it verifies something isn’t working. People are trying multiple times and finding that it eventually goes through.
    I’m still trying…

      Rahul Bhoir
      8 years ago

      As Gary said it is a server issue as too many people are trying to update to IOS 5. You have to keep trying till it goes through. I had to try for more then 10 times. Trust me its worth taking so much effort!!

        8 years ago

        I finally got through. So that is done. But upgrading from MobileMe to iCloud is now a problem. At least the error message there explains that you should just try again later.

          8 years ago

          Looks like I just got through on the iCloud transfer.

    jdy
    8 years ago

    I also had this problem – it said “iPad could not be restored; an internal error occurred”, but I kept trying and it seems to be working now (fingers crossed)

    Cameron
    8 years ago

    You were right. It did finally work. I also had to try multiple times to get MobileMe moved to iCloud, but it finally worked last night. Now if my iPhone 4S would just get here! :-)

Comments Closed.