Forum Question: iPhoto not responding since reloading OS X 10.4

Had problems will Mail last week which I couldn’t fix so decided to reload OSX saving previous system to a folder on HD.
The problem is that since then Iphoto will not launch – tried lots of ways. Even tried loading an older version of iphoto from a disk but this won’t open either – complains about being too old. Also, I can’t find the stored photos on the hard drive.
Added to this my iphone has stopped communicating with my Mac.
Can you help????

— Kevin McElligott

Comments: 2 Responses to “iPhoto not responding since reloading OS X 10.4”

    8/12/10 @ 2:51 pm

    It sounds like many things may be wrong with how you re-installed your OS X. I would seriously take it to an expert to make sure you get it straightened out correctly.

    kevin McElligott
    8/13/10 @ 2:22 am

    Thanks but I don’t like to give up that easily. I think my next move will be to back up hard drive and totally reformat and reload osx.

Comments Closed.