Forum Question: Mail not highlighting Unread mail from self

Any emails I send to myself of through Ical as reminders are entering the Mail inbox but not in bold, with unread marker; so no indicator next to Dock icon that a new mail has come. Any help would be appreciated.
—–
Paddy

Comments: 8 Responses to “Mail not highlighting Unread mail from self”

    1/5/11 @ 2:31 pm

    Keep you inbox clean? :)
    But seriously, why not add a rule to make the reminder red or something else to have it stand out? See episode 224: http://macmost.com/using-mail-rules.html

    Paddy
    1/5/11 @ 5:58 pm

    Yeah this works to change the color, but it doesn’t list the incoming mail as unread. It always did that and suddenly I noticed that something’s wrong. Normally there’s a white number in a red circle next to the Mail dock icon that tells you how many new mails are in; It used to do the same for self mails but isn’t now. suddenly.

      1/5/11 @ 6:20 pm

      If your intention is to make it more obvious when you have a reminder, then why not have it pop up a message and a sound instead of (or in addition to) sending you an email?

        Paddy
        1/5/11 @ 6:44 pm

        I normally do that but recently discovered the email option and sometimes prefer it. Anyway the Ical thingy is recent….the problem with mails sent to self cropped up couple of weeks back…so sometimes I send myself some files but while doing 10 other things forget to check the mail unless it’s auto marked unread.

    Paddy
    1/6/11 @ 5:36 am

    Hi, sorry to persist with this….not a big deal but it does help me time to time to mail myself. I just mailed myself by logging into to Gmail through safari and sending. Now it shows up as unread. Evidently some problem in the IMAP or Mail preferences. Any clue?

      1/6/11 @ 7:35 am

      Check your Gmail preferences in the web interface. There are a lot of settings there. Perhaps one of them is the culprit?

    PSBT
    3/26/11 @ 7:32 pm

    I’m having the exact same problem and it’s very annoying.

    In iCal all my events have an alarm to send me an email. This way of doing things helped me a lot to remember and get notified about things such as birthdays, since checking my mail is the first thing I do every morning.

    Too bad it’s not working anymore. I guess I’ll have to get used to using other types of alerts…

    eric
    6/1/11 @ 11:37 pm

    Glad to see I am not the only one who uses this system. It is unfortunate. The funny thing is that if I send the e-mail to myself via iPhone I dont get that problem, so this is how I get around it sometimes.

Comments Closed.