Forum Question: Mail not sending to Smart Group

I’ve created a smartgroup in Mail…some 100 names or so. When I tried to send all 100 people a common mail (from my gmail imap), the dock icon bounces and I get the messgae
“Cannot send message with the server ….etc” It doesn’t recognise the recepients, though when I sent from my gmail account itself by logging in thru Safari, it worked. What can I correct?

— Dhruv

Comments: 5 Responses to “Mail not sending to Smart Group”

    9/2/10 @ 5:42 am

    When you try it in Safari, how are you including the 100 recipients?
    I’d look closely at the error message and see what it says, exactly.
    I’d also look closely at your recipients list. Perhaps it is just one that is mis-formatted and Mail catches it, while the Web-based interface doesn’t.

    9/2/10 @ 6:11 am

    I first loaded all the contacts through the group name in Mail. Then CMD+A and CMD+C…then click on m Safari window where the gmail’s compose new message box is loaded and paste all….I did get a failed delivery on one address from gmail that’s apparently invalid…could that be the one that’s blocking it in Mail?

      9/2/10 @ 6:42 am

      Yes. Fix that address and that might be all. Think about it: Why would Mail knowingly let you send an email if it knows that an address is invalid?

    John Forstall
    9/3/10 @ 7:32 am

    Thanks for response however, not of the links addressed my problem, but a lot of learning took place.

    I’m now thinking the fault is in Mail because when I click the Send icon and the spinning wheel does not appear in the Send mailbox I know it’s going to time out. Some days it happens less like yesterday only once, but day before 4~5 times. Problem is what to do about it?

    Michael Petro
    9/14/10 @ 12:48 pm

    I am experiencing the same problem. Mail completes the address from a Smart Group, but does not actually send to recipients.

    Michael <

Comments Closed.