Forum Question: No Volume Controls (iPod Touch 1G)

All of a sudden I don’t have any volume controls visible in my iPod Touch. I cannot adjust the volume. And there isn’t anything wrong with the headphone jack, since I can hear music… the volume it just very low.

I plugged in another headphone, and the bar became visible… but then disappeared again.. What is wrong with this thing?! I’ve read that it’s an issue that affects only the first gen ipod touch.

— Tommy

Comments: 10 Responses to “No Volume Controls (iPod Touch 1G)”

    2/14/10 @ 9:54 am

    What version of the iPod Touch OS do you have installed? From what I can see, this is a problem with version 3.0 — but I don’t see any info about it being fixed in 3.1. Are you at 3.1 or better? If not, try to update.

    2/14/10 @ 10:25 am

    Just wanted to let everyone know that I found a fix.

    I went into the iPod’s System Preferences -> General -> Erase all content and settings.

    After this, the iPod started functioning normally again.

    iPod Touch: 1st Gen.
    Firmware: 3.1.3

    Extra info: after a bit of research it appears that this is indeed a problem with version 3.0. Also, this issue isn’t restricted to just the first generation iPod Touch.
    Upgrading the iPod Touch won’t make any difference in most cases. Some have fixed the issue by holding the home and power button (reset), others by restoring the iPod Touch via iTunes.
    None of these worked for me, but erasing all content and resetting all settings did the trick.

    6/4/10 @ 1:18 am

    ‘Reset all settings’ is less drastic than ‘Erase all content and settings’. Worked for me. Thanks.

    11/23/10 @ 3:06 pm

    The same problem happened to me. I reset all of the settings and it still hasn’t been fixed. I have the 1g 3.0 (I think). i researched and one source said that it’s possible my iTouch isn’t registering that I have headphones or a speaker in. Since my iTouch doesn’t have outer speakers, it could think that it doesn’t have any volume to adjust anyways.

    1/16/11 @ 8:41 pm

    Neather do I

    1/22/11 @ 5:45 pm

    Gosh, these stupid Apple products…grr. I have the first gen of iPod & the same thing has happened & i have also reset everything on it.
    I’m not sure whats happened, but i suspect it might have been because i updated it recently, the iPod might have updated to the newer gen of iTouch & because the new gen has volume control on the side, ….you get me. I REALLY NEED A SOLUTION

    4/14/11 @ 10:22 am

    ipod pop from cydia is the only thing I can find right now. If you double click home button the ipod control will come up no matter what and you can adjust the volume. In some apps, I’ve experienced music pause. Some of the game theme songs start over again etc. but at least you get to control your volume anytime you want it. Hope this helps!

      8/23/12 @ 5:38 am

      but i have no internet and what is home button

    8/29/11 @ 10:56 am

    Same thing is happening on me 3.1.3 1g iPod touch. Even if i plug on my headphone or not volume bar is totally gone please any one give me any proper solution please..please

      8/29/11 @ 12:17 pm

      Suggestions: Try restoring your iPod from iTunes. Try taking it to the Genius Bar so they can help first-hand.

Comments Closed.