Forum Question: Problem with OS X Dictionary Medical Plugin

About two days ago I downloaded a Medical Dictionary that integrates with Dictionary.app. I installed this Medical Dictionary by copying it to Macintosh HD/Library/Dictionaries. I immediately tested this Dictionary plugin and it worked just fine. However, I’ve just now tried to search for a word and now it doesn’t find anything anymore. I have no idea what’s wrong. Do you have any ideas as to what’s the cause?
—–
Tommy

Comments: 4 Responses to “Problem with OS X Dictionary Medical Plugin”

    2/12/11 @ 12:09 pm

    The first thing I would do is to see if the company that makes the product has any support.
    Besides that, you can try re-installing it.

      Tommy
      2/12/11 @ 12:18 pm

      It’s a free Medical Dictionary that I found through a YouTube video. I’ve reinstalled it many times, but all to no avail. I’ve also deleted the dictionary’s plist…

      What’s weird is that this problem doesn’t occur on my father’s iMac.

        2/12/11 @ 12:28 pm

        Perhaps you and your father have different versions of OS X? That would mean different versions of Dictionary. And the file you downloaded may not be fully compatible with yours.

    Tommy
    2/12/11 @ 1:45 pm

    Nope, that isn’t the issue. My father’s iMac has 10.6.6 and my MacBook Pro has 10.6.6. It’s odd that it worked before but doesn’t work now.

Comments Closed.