Forum Question: Set Up Guest Use Of Wifi

I have a Time Capsule I use for my Wifi and of course, my Time Machine backups. I want to set it up so a Guest can use the wifi access I have to the internet. I have Airport utility version 5.5.3. I recently (today) upgraded to the version 7.6 firmware. When I went to the Airport utility, my TC shows up just fine. I click on manual setup, expecting to see a tab for Guest set up. No such tab. I looked thru the setup process to see what I needed to change and that’s when I noticed I had not allowed guests when I first set up my Time Capsule.
As I clicked thru the menus to make changes, I got to the part where I was asked to allow guests without use a password……Airport Disks Guest Access was showing not allowed.
Is that where I make the selection to allow Guests? What does it mean read only and read and write? Write to what?
The guest in this case is a daughter’s classmate who will bring her laptop to do some Google searches and the like. I prefer to have a password required by any guest in order to assure some future “guest” will not be able to access the wifi unless they have the password.
Advice on the process?
—–
Michael Wheless

Comments: 8 Responses to “Set Up Guest Use Of Wifi”

    11/17/11 @ 12:17 am

    It sounds like you were in the wrong place. You don’t want to grant access to the disk drive. You want to just turn on the Guest Network feature. This establishes a second network that is separate from your main one.
    To do this in Airport Utility go to the Airport section, and then choose Guest Network.

    Michael Wheless
    11/17/11 @ 12:29 am

    Thanks. I did open the Airport Utility but there is no Guest network tab. Summary, Time Capsule, Wireless and Access Control are the only tabs that appear when I am on the AirPort icon at the top.

      11/17/11 @ 12:39 am

      Do you have the TC set up in Bridge Mode? If so, you are just extending the network given to the TV by your ISP. Therefore, you can’t create a guest network.

    Michael Wheless
    11/17/11 @ 2:08 am

    Thanks. Not sure if I have bridge mode, but I’ll check.

    Kevin
    2/10/12 @ 8:55 am

    I too am having an issues with the guest account on airport. I have a new version of the utility and guest account does not show up anywhere in the edit mode. I was using bridge mode and tried to go to DHCP and NAT and still nothing… any help would be appreciated.

      2/10/12 @ 9:15 am

      How old is your Airport Extreme? Older ones do not have this feature.

        Kevin
        2/10/12 @ 11:29 am

        That could very well be, if I remember it is a few years old…4-5? no ROM/FIRMWARE upgrade to fix?

Comments Closed.