Forum Question: Spacebar to stop/start preview play doesn’t work in iMovie ’11

Friend of mine has this trouble. She cannot start the play of the preview in iMovie ’11 with the spacebar. This is the first time she started the program (iMovie ’11). Not even the play button in the project will start the play!
This is a new iMac. The playhead is over the picture, but it won’t play.
—–
Joe

Comments: 5 Responses to “Spacebar to stop/start preview play doesn’t work in iMovie ’11”

    6/17/11 @ 9:59 am

    Don’t know what the problem could be.
    Try starting another project. Drag a few video clips to the project area and see if the same thing happens with a second project.

    Joe
    6/18/11 @ 8:50 am

    I think, I solved the problem!
    I noticed a “Flag” on her first picture she imported into iMovie ’11. We removed it (the picture)and added a different picture in it’s place …Presto! It played!
    We removed the “Flag” in iPhoto and added it to the project in iMovie and it played without any problem. “It was the Flag”!
    And all this via Skype!
    Thanks,
    Joe

    G
    12/18/11 @ 7:46 pm

    I’m having the same problem with iMovie ’09! The spacebar won’t play the video in the preview window. But I don’t have any pictures in mine yet!! If anyone knows how to fix it, please tell me!!! I’ve tried running disk utility, but nothing happened.

      Shannah
      2/2/12 @ 1:10 pm

      Mine has done this, too. Try clicking on the title of the event in the bottom left frame to make sure it’s actually selected. It should be highlighted in blue, I think. When that is true, the spacebar works. If it’s gray, the spacebar does nothing. Hope that helps!

        Brendan
        10/1/12 @ 3:22 pm

        Thank you, Shannah, that worked perfectly

Comments Closed.