Forum Question: Voice Memos not transferring to iTunes

Gary, I have an iPhone 4 w/ latest firmware, iTunes v10.0.1. I have serveral voice memos on the iPhone that seemingly won’t synch to iTunes.

I have made sure the box, Include Voice Memos is checked under the music tab in iTunes.

The memos play ok on the phone. I’m using the default voice memo app on the iphone 4. The files are too large to simply email.

Any ideas on getting interviews off th iphone and into itunes?

Comments: 10 Responses to “Voice Memos not transferring to iTunes”

    10/7/10 @ 9:28 am

    So some memos transfer and others don’t? Can you find anything that they have in common? Is it only the large ones?
    One work-around might be to use “iPhone Explorer” (A mac application) to get these files.

    10/7/10 @ 9:30 am

    Nothing is transferring over. I’ve done a few tests with very small files. Nothing. I’ll check into iPhone Explorer.

    The iPhone 3 using an entirely separate 3rd party app synchs. But the iPhone 4 won’t.

      10/7/10 @ 9:34 am

      Very strange. Got to be some setting in iTunes that is preventing them from syncing. Or, perhaps they are syncing, but they are in a different location in iTunes than before?

    10/7/10 @ 9:49 am

    Found them! They are in a different spot. Now, to make iTunes see them where they’re supposed to be. Thanks, Gary!

    10/10/10 @ 8:40 am

    oh cmon Michelle! how can you tease google into bringing me here, and then not say where this “different spot” is that you found them in!?

      10/10/10 @ 3:31 pm

      I’m guessing that they are under Music in iTunes, as an Unknown Artist, Unknown Album. Check there.

      7/26/12 @ 2:20 pm

      What I think she means is that Voice Memos shows up in two different places. One is under playlists and the other is under the device. However, you can only PLAY Voice Memos that are under devices because it’s on your device still. What I can’t figure out is how to copy the Voice Memos to my computer!

    11/16/10 @ 3:22 pm

    I found the solution on another forum (source is at bottom)…but basically I noticed that if i created a fresh new voice memo and then synced…then it worked. So the problem then became that older voice memos weren’t syncing..
    so the solution is to:-
    go to each old memo and TRIM it (see the little blue arrow, far right of each on that arrow and trim by 1 second)..then when you sync sees the voice memo as a new one and syncs it fine


      Dan Weiss
      7/26/12 @ 5:23 pm

      This worked! Trimming was the trick! Thanks!

      12/2/12 @ 9:49 pm

      For some reason only one still didnt sync and i trimmed it likee 5 times and i cant afford to keep doing it. any other soltions.

Comments Closed.