Forum Question: Webclips under SnowLeopard

I produced a Videotrailer for a customer, saved it as mp4 and delivered it to customer. He put it on his Homepage and I was able to watch it any time I started his Homepage under Leopard.
Since upgrading to Snow Leopard I don´t see my own trailer anymore on his page. I still hear it and there is an empty space, where its supposed to be. But I cant watch it anymore.
Somebody recommended to check my settings, but I don´t know which one.
So do you know, Gary, why I cant see my movie anymore. Is it a matter of settings or plug-ins ? You´ll find the trailer I mentioned on, if you want to take a look .

— Günther S.

Comments: 4 Responses to “Webclips under SnowLeopard”

    1/26/10 @ 6:15 pm

    That’s a QuickTime movie (m4v) but it is embedded in that page in a very weird way — the coding is all messed up. It is embedded half as a shockwave movie and half as a real audio sound file. I’m surprised it works for anyone. It does work for me, but I don’t know why. The webmaster of that site should fix that page so the video is properly embedded as a QuickTime movie.

      1/27/10 @ 1:36 pm

      Thank you for your advice. I´ll try to get in com with their webmaster.

      So when I understood this right, it´s not a question of my 10.6 !? Even if I still could see the video under 10.5. !

        1/27/10 @ 2:01 pm

        Well, I could see it under 10.6. But it looks like it was a matter of Safari looking at the code and making a few guesses as to what it was, and then trying its best to display it. It shouldn’t have worked as the HTML is horribly messed up.

          1/29/10 @ 1:03 am

          Now the webmaster (after some “had to be rights”) changed something and now I can see the trailer in my config with no problems. So I don´t know, what he has done, but it works now – at least on my machines. (have a new 27″ i7) ;-)
          Don´t know if he had corrected the mess, and if it will work on anybodies machine now.

Comments Closed.