Forum Question: When I try to open a downloaded Dashboard Widget it won’t open?

I have tried to get this answered on the Apple Discussion but to no avail. Below is what I wrote on Discussions.
Hi all,
I have tried to open several Dashboard Widgets from Apple – Downloads – Dashboard, but each one pings when I try to open it.
I’m not able to open by either drag & drop or clicking to open, when I try the drag & drop method as soon as I let go of the button it drops me back at the desktop & when I try the clicking to open method, the Mac pings at me then drops me to the desktop.
I have recently used Time Machine to restore from a backup (just to make sure the backup worked, risky, yes I know).
Any Ideas would be a great help to me,
—–
Hugh Fraser

Comments: 4 Responses to “When I try to open a downloaded Dashboard Widget it won’t open?”

    2/26/11 @ 8:23 pm

    Are you perhaps logged in as a non-admin user? That’s the only thing I can think of that might prevent you from adding the widget.
    When you double-click a .wdgt file, it should prompt you asking if you want to install the widget.
    Also what version of OS X are you using?

      Hugh Fraser
      2/26/11 @ 9:43 pm

      Hi Gary,
      I am logged in as an admin, I can install the widgets fine but they crash when you try to run the, if needs be I can capture my screen with QuickTime for you and upload to my MobileMe, if that would help.

      I am running 10.6.6, do you think the Restore from Time Machine fluffed up in someway as I used the Migration Assistant as the Time Machine wasn’t showing up in the Setup Assistant, I then deleted that user account.

      Every thing else appears to be working.

        2/26/11 @ 10:56 pm

        This is the sort of thing that probably requires someone to look at it first-hand. Take it into the Genius Bar or Mac shop or invite a friend over who is a Mac expert if you know one.

    Hugh Fraser
    2/26/11 @ 11:02 pm

    Cheers Gary

Comments Closed.