MacMost Q&A Forum • View All Forum QuestionsAsk a Question

Why Do I Get This Message When I Try To Play Movies?

I have watched these movies and TV shows that have been downloaded through home sharing many times before but lately can not open as it says” content is not authorized”
—–
Gary Ward

Comments: 2 Responses to “Why Do I Get This Message When I Try To Play Movies?”

    2 years ago

    Hard to say as it is difficult to diagnose problem without being there. Are the versions of iTunes matching? Or is one older than the other? Could be Apple ID issues, with not being logged in with the right Apple ID on one of the Macs. Even if you are, it could need you to log out in iTunes and sign in again. You’ve just got to explore and try things, or take it to the Genius Bar and have them take a look.

    Gary Ward
    2 years ago

    Thanks, Gary
    I was just watching real TV and a solution that I have tried in the past came toy mind,
    Restart, and it worked, amazing how these bugs show up and then the simple solution works

Comments Closed.