Forum Question: Windows Live hotmail as a “Top Site” in Snow Leopard will not stay

I have a iMac running Snow Leopard system 10.6.4. Recently I have been trying to figure out why my Hotmail account-Windows Live will not stay as a “Top Site” in my iMac screen. I place it in as a Bookmark -“Add Bookmark” as a Top Site & give it a title. When I go to my “Top site page” it is a white page with it saying cookies needs to be enabled. Cookies are enabled. It pops into another link page which is Windows Live. I see my hotmail account address & I have to just add my passcode. It then takes me into my e-mail account. Now it will not even remember the page as “Cookies needed to enabled”-page. Nothing is remembered as a top site for Windows live once the computer is turned off. Hoping for a reply or some guidance on this issue. Thank you.
—–
Gar Head

Comments: 3 Responses to “Windows Live hotmail as a “Top Site” in Snow Leopard will not stay”

    11/2/10 @ 2:11 pm

    I’m not a Hotmail user, so I can only speculate. I know that web sites can easily disable the browser’s ability to remember ID and password. Usually that is done for security — and I can imagine why Hotmail would want to do that given all the security issues. Maybe that’s it?
    Another thing it could be is that you have bookmarked the “wrong” page. Sometimes it is easy to be “inside” a secure site and bookmark the page, but that page only works once you are logged in. If you bookmark it and try to leap over the security gate and right to that page, the site gets confused. Maybe try just bookmarking the main site — the page BEFORE you login. Like go to hotmail.com (or live.com, or whatever) and bookmark that.

    Gar Head
    11/2/10 @ 5:28 pm

    As you have said this is exactly what I did but, it does not want to save to the “Top Site” in Mac. This is the main page of Windows live. Only my web address is on it & I have to click my web address to bring up the password address bar to place my passcode in it to get into my account. This is what I have bookmarked. It always worked before. About the last 3 weeks it has been working funny.

      11/2/10 @ 6:45 pm

      Ah, so it worked before, and now it doesn’t. Thats a clue — probably means they changed something about how the page loads or how you sign in. Hard to say.

Comments Closed.