Forum Question: Bootcamp 3.1

Here is my issue that is occurring in my iMac 24 and my MacBook Pro with Snow Leopard:

I have Bootcamp 3.0.1 on both computers. I use Windows 7 (32 bit) with Parallels for my work projects on both computers.

I have tried to upgrade to 3.1 and am experiencing the same problems. Each computer gives me the same message – “You need Bootcamp 3.0 to upgrade.”

I know I have Bootcamp 3.0 because when I reboot I can select it.

I have tried installing both the 32 bit and 64 bit.

What am I missing? Has anyone else experienced this same problem? How do I resolve this?

— john

Comments: 2 Responses to “Bootcamp 3.1”

    2/14/10 @ 11:59 pm

    I have a Boot Camp partition that predates 3.1. I’ve never been prompted to update, nor have I tried it. As far as I can tell, all 3.1 gets you is the ability to use Windows 7. Since Boot Camp really is just the tool to let you install Windows, there isn’t much point to an update. Only the Windows drivers on the Windows side would be different, and I’m not sure they would really be any different unless you were using Windows 7, in which case 3.1 is your only choice anyway.

      John
      2/15/10 @ 11:19 am

      Thanks Gary

      I will wait to see if the computer tries to auto update Bootcamp again. Maybe that outcome might be different.

      I am running Windows 7 now.

      John

Comments Closed.