Forum Question: Disk Utility under Lion

Prior to installing Lion I never experienced this issue. When I attach USB Drive or any other “pocket” drive, eg., WD,etc., and initiate Disk Utility to erase it, the application appears to stop working midway thru the process. As a matter of fact, whatever utility option I choose, eg., partition, verify etc., the same thing happens. After leaving the disk attached for well over an hour, the progress meter never moves. This appears to be a Lion issue.
—–
Ray

Comments: 3 Responses to “Disk Utility under Lion”

    8/14/11 @ 7:00 am

    Some people are reporting trouble with Lion using NTFS drives and using drives from some manufacturers that require specific drivers to work. So which drives are you trying to use, specifically? Which format are they? Have you tried to contact support for that manufacturer? Maybe they have a driver update that you need to get or one is coming.

      Ray
      8/14/11 @ 4:13 pm

      The specific drive experiencing this problem is a 1TB Seagate FreeAgent GoFlex. I had checked Seagate’s website and there are no mentions of this problem. Nor is there a preventative for those users who are considering moving to Lion.

        8/14/11 @ 6:06 pm

        Have you called them or tried to contact them. When you search for “mac lion Seagate FreeAgent GoFlex” a lot comes up.

Comments Closed.