MacMost Q&A Forum • View All Forum QuestionsAsk a Question

Audio Input Recording too Low Via Skype

I’ve set up all the audio inputs the same way you suggested here:

on my Mac, Skype and Snowball and yet, when I record a conversation, my voice is still recorded much lower (even though the audio input volume is set to the highest level) than my guest’s voice when recording via skype. I use audio hijack and record the guest’s voice via hijacking skype on standard mode and record my voice via hijacking the Snowball. Any reasons you can think of why audio from the Snowball is still recorded much lower?


Comments: 9 Responses to “Audio Input Recording too Low Via Skype”

    11 years ago

    Don’t know, sorry. Maybe something to do with Audio Hijack? Does it seem to be recording the Snowball at the same volume as when you record without Audio Hijack into some other program? Maybe it is just the volume on the skype input is too high?

    11 years ago

    That’s the thing – when we record with the Snowball directly into Garageband, the volume is fine. I was thinking it was because we were hijacking it?

    How do you adjust the volume on the skype input? Isn’t the volume just adjusted on the Mac volume input (in Mac audio preferences)? I only see where you select the volume input source on Skype, not the volume. Also, why would setting it too high be an issue? Sorry, any help you could offer is appreciated.

      11 years ago

      Are there any support forums for AUdio Hijack? It sounds like the problem is there.
      I was suggesting that if the skype volume is louder than the mic volume, then lowering the skype volume could be just as good of a solution as raising the mic volume.

    11 years ago

    Hmm, I’ll check out audio hijack help. Thank you anyway.

    10 years ago

    as for me I prefer to use TalkAide for Skype

    9 years ago

    I can’t find the audio sound controls in Skype on mynipad 2. Any ideas

      9 years ago

      I don’t think there are any controls on the iPad app. You just use it — no custom settings.

Comments Closed.