Forum Question: Invalid public movie atom ??

An invalid public movie atom was found in the movie.

I got this error when I tried to play the keynote on Any ideas what this means ??

— nash

Comments: 5 Responses to “Invalid public movie atom ??”

    4/8/10 @ 7:51 pm

    This usually means you don’t have the correct codec installed to play the movie. But it is strange that it happens when you are trying to play an official movie at Are you using the latest OS (Snow Leopard) and is everything up-to-date? Are you playing the movie in Safari?

    4/8/10 @ 8:55 pm

    Yes.. I have all the latest updates and yes – Safari… my Quick Time player came up (Version 10.0 (113)).

      4/8/10 @ 10:01 pm

      Does it happen with other videos at Videos in iTunes?

    4/9/10 @ 12:42 pm

    I have not had a chance to try it with other videos…. Just got my IPad.. :) will check it with the other videos…(should have done that first.. :(

    4/9/10 @ 1:16 pm

    It’s only happening with that one keynote presentation – I am wondering… it could be because I am in Canada and the presentation is only meant for the (states) and not international? Could that be the case? I have not tried it with a different browser to see if the same thing happens….

Comments Closed.