Forum Question: iPad Email Sender Address Incorrect

I am having an issue sending email from my ipad. I am using the same settings from my iphone and home computer and I have no issues with those. the error I get tells me the sender address is incorrect. I have checked and rechecked and all is correct. Any idea how to fix this issue?

— Scott

Comments: 7 Responses to “iPad Email Sender Address Incorrect”

    6/7/10 @ 6:37 am

    How are you getting the error? Is the email bouncing back to you? Or, are you getting it as a message when you hit send?
    If the later, then there must be a difference between your settings. This can be tricky as even the slightest difference in how an email account is set up could be the problem. A single character or symbol out of place.

      Scott
      6/7/10 @ 11:39 am

      It’s not bouncing back. It’s not going anywhere. I will send the email and go check something else and come back and in less than maybe 30 secs. iPad gives me the error

        6/7/10 @ 1:37 pm

        It sounds like settings aren’t correct then. Go over them with your ISP or network admin. The settings asking for the same thing that a computer would ask for, so it shouldn’t matter that you are on an iPad — it is just another computing device that supports email.

    Marcel Dubé
    6/8/10 @ 6:11 am

    I have the same problem since may 28th. I went on french site and it seems that we are not alone.

    My setting are correct.

    Scott
    6/12/10 @ 10:54 am

    I found out a solution that was reiterated by my local apple store. Go into the mail settings-smtp and click on it. I added my user name and password and turned off the ssl tab. now it works fine. I’m not sure if it will work in France but it does here in the states.

    blade
    6/14/10 @ 7:15 pm

    when every i send email from iPad it goes in Outbox and on my Laptop with same setting email pass through Outbox and goes in sent Items.
    plzz need help urgent.

      6/14/10 @ 7:36 pm

      So, are you saying the email isn’t being sent? If so, then it is a matter of making sure your outgoing mail (SMTP) settings are correct.

Comments Closed.