Forum Question: Keyboard error in Text message

Whenever i recieve a long text message the keyboard opens up when i click “view” to open the message. How can I set the phone so that only the message opens? Everyone i know opens with just the message except me. We have been though all the setting but cannot see what i have set wrong.
Many thanks in advance
—–
clare

Comments: One Response to “Keyboard error in Text message”

    1/10/11 @ 3:41 pm

    So it only happens when you get a long text message? That’s odd. I can’t think of any setting that would do that. Have you tried asking at the Genius Bar? They might have seen the issue before.

Comments Closed.